Incident related to the recording of nano points in databases

Resolved

The problem has been identified and service has been restored - Sorry for the inconvenience.
Posted Mar 12, 2026 - 09:11 UTC

Investigating

We would like to inform you that an incident impacting nano production is currently being analyzed.
Posted Mar 12, 2026 - 09:05 UTC
This incident affected: Production des boitiers Nano V2 (Provisioning) and Production des boitiers Nano V2 (Naissance et Validation).